...secondly, the remaining!

Yesterday and today we have released updates for all of our Go Launcher Ex themes. All themes should now also run on Android 4.2 (Jelly Bean) and below.

If you have already installed one of our themes, please uninstall it first and then reinstall it.

Have Fun with our themes
White Eye Design

Keine Kommentare:

Kommentar veröffentlichen